Votre serveur utilise la version 4.3.9 de PHP mais WordPress 3.8.1 nécessite au moins la version 5.2.4.